Blog

Installing Frappe and ERPNext on Ubuntu 18.04 LTS
Developer Blog
Installing Frappe and ERPNext on Ubuntu 18.04 LTS

Installing Frappe and ERPNext on Ubuntu 18.04 Install Prerequisites:Python 3.6+Nod